Please be advised that ITS is aware of technical issues brought on by the upgrade for MAC operating systems, Catalina.  Apple is aware of this issue and are working diligently on rectifying these problems.  In the meantime, we strongly recommend avoiding the upgrade of this version on MACs as there are multiple reports of certain programs that you may use that are incompatible.  Currently, 32 bit applications are not supported on Catalina.  

Some known programs that are incompatible are as follows:

  • Cisco Anyconnect
  • All Adobe products
  • Examsoft’s Examplify
  • Parallel desktop
  • Quickbooks
  • 1Password

Want to see which of your apps are still 32-bit? On your Mac:

  1. Hit the Apple menu
  2. Select About This Mac
  3. Click System Report.
  4. In System Report, scroll down to Legacy Software, and take a look at all your 32-bit apps.

Your app listing should look similar to the example below

compatibility example

If you have already upgraded to the new operating system and have a strong need to use certain programs, please submit a support ticket.  Keep in mind that reverting to the previous operating system will take approximately two hours.

For more information, please check out the links below:

https://www.cultofmac.com/642660/incompatible-apps-catalina/
https://helpx.adobe.com/photoshop/kb/photoshop-and-macos-catalina.html
https://9to5mac.com/2019/10/08/upgrade-to-macos-catalina/

Please contact us at 850-412-7967 or This email address is being protected from spambots. You need JavaScript enabled to view it. if you have questions or need additional information.

Map

 

Information Technology Services · 1610 S. Martin Luther King Jr., Blvd. · University Commons Room G126 · Tallahassee, FL 32307 · P: (850) 599-3560

Feedback

Suggestions? Please tell us how we can improve our web site!

 

 

 

 

 

 
ITS Logo White
phone 850.599.3560    email it@famu.edu    fax 850.561.2292

Copyright © 2018  Florida A&M University. All Rights Reserved.